掌握这些抄底逃顶指标 轻松进阶炒股大神

2023-01-25 14:35:18来源:瞄股网整理作者:小宝

想要在偌大的股市行情里面赚得金钱,必备的炒股知识是必不可少的,今天我们来学习抄底逃顶指标,掌握这些指标可以更好的知道什么时候是抄底买入信号,什么时候是逃顶卖出信号,下面一起来看看。

抄底逃顶指标:

N:=30;M:=13;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

RSIF:=90-RSI1,COLOR33DD33;

A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;

VAR22:=LLV(LOW,10);

VAR33:=HHV(HIGH,25);

动力线:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

PP101:=SMA(RSV,3,1);

PP102:=SMA(PP101,3,1);

PP103:=3*PP101-2*PP102;

STICKLINE(动力线>;;;;0ANDISLASTBARAND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),20,80,0,1),COLORGRAY;

STICKLINE(动力线>;;;;=0.2AND动力线<;;;;0.5ANDISLASTBARAND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),20,35,2,1),COLORGRAY;{底部保持关注,灰色}

STICKLINE(动力线>;;;;=0.5AND动力线<;;;;1.75ANDISLASTBARAND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),35,50,2,0),COLORYELLOW;{底部酌情买入,黄色}

STICKLINE(动力线>;;;;=1.75AND动力线<;;;;3.2ANDISLASTBARAND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),50,65,2,0),COLORRED;{强势持仓段,红色}

STICKLINE(动力线>;;;;=3.2AND动力线<;;;;3.45ANDISLASTBARAND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),65,72,2,0),COLORLIRED;{阶段卖出,粉红}

STICKLINE(动力线>;;;;=3.45ANDISLASTBAR,72,80,2,0)ANDPP103<;;;;PP101,COLORCYAN;{清仓卖出,青色};

STICKLINE(PP103<;;;;PP101ANDISLASTBAR,30,70,1,1),COLORGREEN;{甭看了,快找高人指点或者骂街,好像要大跌,绿色};

以下显示在上方第二行

STICKLINE(动力线>;;;;0AND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),95,94,1,0),COLORGRAY;

STICKLINE(动力线>;;;;=0.2AND动力线<;;;;0.5AND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),95,92,3,0),COLORGRAY;{底部保持关注,灰色}

STICKLINE(动力线>;;;;=0.5AND动力线<;;;;1.75AND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),95,94,1,0),COLORYELLOW;{底部酌情买入,黄色}

STICKLINE(动力线>;;;;=1.75AND动力线<;;;;3.2AND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),95,94,1,0),COLORRED;{强势持仓段,红色}

STICKLINE(动力线>;;;;=3.2AND动力线<;;;;3.45AND((PP103>;;;;PP101ANDPP103<;;;;REF(PP103,1))ORPP103>;;;;PP101),95,92,3,0),COLORLIRED;{阶段卖出,粉红}

STICKLINE(动力线>;;;;=3.45,95,92,3,0)ANDPP103<;;;;PP101,COLORCYAN;{清仓卖出,青色};

STICKLINE(PP103<;;;;PP101,95,94,1,0),COLORGREEN;{甭看了,快找高人指点或者骂街,好像要大跌,绿色};

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2:=SMA(VAR1,9,1)+100;

VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1)+100;

VAR6:=VAR5-VAR2;

趋势:IF(VAR6>;;;;45,VAR6-45,0);

STICKLINE(REF(趋势,1)<;;;;趋势,趋势,REF(趋势,1),2,0),COLORMAGENTA;

STICKLINE(REF(趋势,1)>;;;;趋势,趋势,REF(趋势,1),2,0),COLORGREEN;

强弱分界:=50,COLORFFFFCC;

底部:=0,COLOR00FFFF;

安全:=20,COLORFFAA66,LINETHICK1;

预警:=80,COLORFFAA66,LINETHICK1;

顶部:=100,COLORFFFF33;

V1:=LLV(LOW,10);

V2:=HHV(H,25);

价位线:=EMA((C-V1)/(V2-V1)*4,4);

{DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;}

DRAWTEXT(CROSS(3.5,价位线),110-4,'●卖'),COLORWHITE;

VAR2Q:=REF(LOW,1);

VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

VAR5Q:=LLV(LOW,30);

VAR6Q:=HHV(VAR4Q,30);

VAR7Q:=IF(MA(CLOSE,58),1,0);

VAR8Q:=EMA(IF(LOW<;;;;=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

VAR9Q:=IF(VAR8Q>;;;;100,100,VAR8Q);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:=CEILING(SMA(AA5,13,8));

AA6:=SMA(AA3,21,8);

卖临界:STICKLINE(走势-AA6>;;;;85,103,100,15,1),COLORRED,LINETHICK2;

主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORBLUE;

超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORBLUE;

VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=LLV(LOW,33);

VAR51:=EMA(IF(LOW<;;;;=VAR41,VAR31,0),3);

主力进场:IF(VAR51>;;;;REF(VAR51,1),VAR51,0),COLORRED,NODRAW;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,3,0),COLOR000055;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,2.6,0),COLOR000077;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,2.1,0),COLOR000099;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,1.5,0),COLOR0000BB;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,0.9,0),COLOR0000DD;

STICKLINE(VAR51>;;;;REF(VAR51,1),0,VAR51,0.3,0),COLOR0000FF;

洗盘:IF(VAR51<;;;;REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,3,0),COLOR005500;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;

STICKLINE(VAR51<;;;;REF(VAR51,1),0,VAR51,0.3,0),COLOR00FF00;

VAR12:=3;

VAR28:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));

{股价准备启动:IF(CROSS(VAR28,VAR11),100,0),COLORRED,LINETHICK2;}

SS1:=(LOW+HIGH+CLOSE*2)/4;

SS2:=MA(SS1,4);

SS3:=HHV(SS2,10);

SS4:=MA(SS3,3);

SS5:=1.25*SS4-0.25*SS3;

XKKJ:=IF(SS5>;;;;SS3,SS3,SS5);

FF1:=LLV(SS2,10);

FF2:=MA(FF1,3);

FF3:=1.25*FF2-0.25*FF1;

DKKJ:=IF(FF3<;;;;FF1,FF1,FF3);

MA13:=MA(C,13);

ZDHM:=CROSS(C,DKKJ)ANDCROSS(C,MA13)ANDCROSS(C,XKKJ);

ZHM:=CROSS(C,MA13)ANDCROSS(C,XKKJ);

黑马:IF(ZDHMORZHM,50,0),COLORYELLOW,LINETHICK3;

动态底部:=EMA(IF(L<;;;;=LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3);

RSV11:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;

K:=SMA(RSV11,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

短线:=EMA(J,6),COLORRED;

浮筹:=MA(短线,28)*1,LINETHICK2,COLORGREEN;

空方:=MA(100*(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35)),3),COLORYELLOW;

DRAWTEXT(CROSS(短线,浮筹)AND短线<;;;;36,20+4,'买'),COLORLIBLUE;

DRAWICON(CROSS(短线,浮筹)AND短线<;;;;36,20+4,17),COLORBLUE,LINETHICK1;

DRAWTEXT(CROSS(浮筹,空方),浮筹,'追'),COLORWHITE;

DRAWICON(CROSS(浮筹,空方),浮筹,16);

快速索引: